Azure Instability
Incident Report for ESS (Public)
Resolved
The Azure DNS instability incident has been resolved.
Posted Apr 02, 2021 - 00:34 UTC
Update
Upon further review of how provider DNS instability effected our platform, we identified that the level of impact for users will be determined by the behavior of the client. For example, clients that do not often attempt to re-resolve may not have observed any issues. However, clients that needed to re-establish connectivity to deployments may have seen a greater level of impact. We will continue to monitor until the provider status page resolves.
Posted Apr 01, 2021 - 22:58 UTC
Update
The platform has fully recovered, we'll continue to monitor until the provider status page clears.
Posted Apr 01, 2021 - 22:39 UTC
Monitoring
We're seeing healthy DNS resolutions and the platform is showing signs of recovery, we will continue monitoring to ensure a full recovery.
Posted Apr 01, 2021 - 22:26 UTC
Identified
Azure has identified issues with their DNS service https://status.azure.com. We're working to find out more from the upstream provider and are evaluating options for mitigation.
Posted Apr 01, 2021 - 22:11 UTC
Investigating
We've been alerted of connectivity issues within Azure regions, we're continuing to investigate and will engage the upstream provider for further details. Another update will be provided in 30 minutes or as we discover more details.
Posted Apr 01, 2021 - 21:47 UTC
This incident affected: Azure Singapore (azure-southeastasia) (Elasticsearch connectivity: Azure azure-southeastasia, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southeastasia, Deployment snapshots: Azure azure-southeastasia, Deployment hosts: Azure azure-southeastasia, Deployment logging: Azure azure-southeastasia, Deployment metrics: Azure azure-southeastasia, APM connectivity: Azure azure-southeastasia, Kibana connectivity: Azure azure-southeastasia, App Search connectivity: Azure azure-southeastasia, Enterprise Search connectivity: Azure azure-southeastasia), Azure Iowa (azure-centralus) (Deployment snapshots: Azure azure-centralus, Deployment metrics: Azure azure-centralus, Kibana connectivity: Azure azure-centralus, Deployment logging: Azure azure-centralus, Elasticsearch connectivity: Azure azure-centralus, APM connectivity: Azure azure-centralus, Deployment hosts: Azure azure-centralus, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-centralus, App Search connectivity: Azure azure-centralus, Enterprise Search connectivity: Azure azure-centralus), Azure Washington (azure-westus2) (Elasticsearch connectivity: Azure azure-westus2, Kibana connectivity: Azure azure-westus2, Deployment logging: Azure azure-westus2, Deployment snapshots: Azure azure-westus2, APM connectivity: Azure azure-westus2, Deployment hosts: Azure azure-westus2, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westus2, Deployment metrics: Azure azure-westus2, App Search connectivity: Azure azure-westus2, Enterprise Search connectivity: Azure azure-westus2), Azure Netherlands (azure-westeurope) (Deployment snapshots: Azure azure-westeurope, Deployment hosts: Azure azure-westeurope, Deployment metrics: Azure azure-westeurope, Deployment logging: Azure azure-westeurope, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westeurope, APM connectivity: Azure azure-westeurope, Elasticsearch connectivity: Azure azure-westeurope, Kibana connectivity: Azure azure-westeurope, App Search connectivity: Azure azure-westeurope, Enterprise Search connectivity: Azure azure-westeurope), Azure New South Wales (azure-australiaeast) (Elasticsearch connectivity: Azure azure-australiaeast, APM connectivity: Azure azure-australiaeast, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-australiaeast, Deployment hosts: Azure azure-australiaeast, Kibana connectivity: Azure azure-australiaeast, Deployment logging: Azure azure-australiaeast, Deployment metrics: Azure azure-australiaeast, Deployment snapshots: Azure azure-australiaeast, App Search connectivity: Azure azure-australiaeast, Enterprise Search connectivity: Azure azure-australiaeast), Azure Virginia (azure-eastus2) (Deployment logging: Azure azure-eastus2, Elasticsearch connectivity: Azure azure-eastus2, Deployment metrics: Azure azure-eastus2, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus2, APM connectivity: Azure azure-eastus2, Deployment hosts: Azure azure-eastus2, Deployment snapshots: Azure azure-eastus2, Kibana connectivity: Azure azure-eastus2, App Search connectivity: Azure azure-eastus2, Enterprise Search connectivity: Azure azure-eastus2), Global services (Cloud console), Azure Tokyo (azure-japaneast) (Deployment logging: Azure azure-japaneast, Elasticsearch connectivity: Azure azure-japaneast, Kibana connectivity: Azure azure-japaneast, Deployment metrics: Azure azure-japaneast, Deployment snapshots: Azure azure-japaneast, Deployment hosts: Azure azure-japaneast, APM connectivity: Azure azure-japaneast, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-japaneast, Enterprise Search connectivity: Azure azure-japaneast, App Search connectivity: Azure azure-japaneast), and Azure London (azure-uksouth) (Deployment logging: Azure azure-uksouth, Deployment hosts: Azure azure-uksouth, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-uksouth, APM connectivity: Azure azure-uksouth, Deployment metrics: Azure azure-uksouth, Kibana connectivity: Azure azure-uksouth, Deployment snapshots: Azure azure-uksouth, Elasticsearch connectivity: Azure azure-uksouth, Enterprise Search connectivity: Azure azure-uksouth, App Search connectivity: Azure azure-uksouth).