Issues with Heroku Single Sign-On (SSO)
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 13:35 UTC
Monitoring
We have traced the issue to a configuration change which was part of a recent release. We have successfully rolled back the faulty change. Heroku SSO now works as expected. Customers should not experience any further issues. We will keep monitoring the situation for the next few hours before finally resolving the incident
Posted Jan 09, 2020 - 12:23 UTC
Investigating
We are currently investigating an issue with Heroku Single Sign-On (SSO). Heroku users might experience issues connecting to Elasticsearch Service UI through Heroku UI. Creating new Heroku deployments and accessing Heroku Elasticsearch clusters is working as expected. We will provide an update in 30 minutes.
Posted Jan 09, 2020 - 11:49 UTC
This incident affected: Heroku.