Potential impact when creating new general purpose deployments
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 15:27 UTC
Monitoring
We have resolved the UI issue with creating general purpose deployments. Users should no longer have issues after selecting that deployment type. We are continuing to monitor and will update the status page again in an hour.
Posted Apr 14, 2021 - 14:25 UTC
Identified
When users attempt to create a new deployment, the UI may not display any options after selecting the `General Purpose` deployment type. We are working to remediate the issues. Next update within 1 hour.
Posted Apr 14, 2021 - 13:34 UTC
This incident affected: Global services (Cloud console).