User Console error when managing GCP clusters
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 06, 2018 - 04:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 06, 2018 - 02:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 06, 2018 - 02:50 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 06, 2018 - 02:27 UTC