"Increased host error rates in GCP"
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2018 - 14:29 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 29, 2018 - 20:49 UTC
Monitoring
A fix has been implemented by the upstream provider and we are monitoring results.
Posted 3 months ago. Aug 21, 2018 - 13:54 UTC
Identified
The issue is identified and we are working with the upstream provider for a resolution.
Posted 3 months ago. Aug 20, 2018 - 11:00 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 20, 2018 - 09:43 UTC
This incident affected: GCP europe-west1 (Cluster Connectivity: GCP europe-west1) and GCP us-central1 (Cluster Connectivity: GCP us-central1).