Cloud Logs may be delayed for clusters in GCP eu-west1
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 17, 2018 - 18:40 UTC
Update
We are still monitoring this issue as our logging infrastructure in this region recovers.
Posted 3 months ago. Aug 17, 2018 - 09:19 UTC
Update
We are still monitoring this issue & will update as required
Posted 3 months ago. Aug 16, 2018 - 23:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 16, 2018 - 22:02 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 16, 2018 - 18:30 UTC