Failures delivering email notifications through Watcher
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 10:41 UTC
Monitoring
We have deployed a configuration fix across impacted regions.
Email delivery failure rates are back to normal.
Posted Jun 11, 2020 - 10:30 UTC
Identified
Customers are experiencing failures in email delivery through configured watches, in the following regions:
aws-sa-east-1
aws-eu-cetnral1
gcp-australia-southeast1
gcp-asia-east1
gcp-asia-northeast1
gcp-asia-south1
gcp-asia-southeast1
gcp-northamerica-northeast1
gcp-southamerica-east1
azure-westus2

We've identified the cause, and our engineering team is preparing a fix.
Posted Jun 11, 2020 - 09:44 UTC
This incident affected: Global services (Watcher email actions).