Inconsistencies on the Deployment overview page
Incident Report for Elastic Cloud
Resolved
We have rolled out a fix for the inconsistent data issue and have been monitoring it for several hours. If you are still seeing issues, please reach out to our support team.
Posted May 05, 2020 - 20:27 UTC
Update
We have collected the respective data and we are continuing to investigate this issue.
We will provide an update every 12 hours or as soon as we have more relevant information to share.
In the mean time, please reach out to support and they can help correct the issue.
Posted May 05, 2020 - 07:57 UTC
Investigating
We have received reports that customers are seeing an inconsistent listing of their deployments in the Cloud console (https://cloud.elastic.co). The main symptom is the presence of deployments that have been deleted but are still listed on the overview page. We have determined that the issue is a cosmetic problem only and we are working on remediating the issue.

We will provide an update every 12 hours or as soon as we have relevant information to share. In the mean time, please reach out to support and they can help correct the issue.
Posted May 04, 2020 - 19:47 UTC
This incident affected: Global services (Cloud console).