GCP europe-west1 proxies may be experiencing routing issues
Incident Report for Elastic Cloud
Resolved
This incident has been resolved
Posted 5 days ago. Nov 09, 2018 - 06:39 UTC
Monitoring
Faulty instances have been replaced & we're monitoring the replacements at the moment. We'll update as soon as we can.
Posted 5 days ago. Nov 09, 2018 - 05:49 UTC
Identified
The issue has been identified & we're replacing the affected instances. We will update as soon as we can.
Posted 5 days ago. Nov 09, 2018 - 05:26 UTC
Investigating
We're currently looking into a potential routing issue within the GCP europe-west1 region. We will update as soon as we can.
Posted 5 days ago. Nov 09, 2018 - 05:18 UTC
This incident affected: GCP europe-west1 (Cluster Connectivity: GCP europe-west1).