Intermittent control plane issues in azure southcentralus
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 05:07 UTC
Monitoring
We've run some mitigations and the control plane appears to have stabilized. We will continue monitoring performance and update as necessary.
Posted Jul 30, 2021 - 01:29 UTC
Investigating
We are currently investigating an issue in the control plane in the Azure southcentralus region. During this time, create, update, and delete operations on deployments in this region might have intermittent failures. Existing deployments should function as normal. We will update again as new information becomes available.
Posted Jul 30, 2021 - 00:37 UTC
This incident affected: Azure Texas (azure-southcentralus) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southcentralus).