Errors in deployment summary panel while editing deployments
Incident Report for ESS (Public)
Resolved
We have completed release of all remaining installations. This incident has been resolved.
Posted Apr 23, 2021 - 04:53 UTC
Monitoring
We've completed the release to cloud.elastic.co. We'll continue to update our other installations. Most users of our service should be unaffected at this time.
Posted Apr 23, 2021 - 02:29 UTC
Update
Release is still in progress, we'll post an update once we begin updating affected regions.
Posted Apr 23, 2021 - 00:36 UTC
Update
We have identified the issue and are preparing a release to correct the error.
Posted Apr 22, 2021 - 23:05 UTC
Identified
Deployments containing tiebreaker instances may see an error in the right hand pricing panel. Deployments are still editable. As we move forward with fixing the problem, we'll update you every hour or any time we have something to share, whichever is sooner.
Posted Apr 22, 2021 - 21:57 UTC
This incident affected: Global services (Cloud console).