Investigating networking issues in GCP us-central1
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 03:41 UTC
Update
Elastic Cloud in GCP us-central1 is operating normally. We will continue to monitor the situation before this incident gets resolved.
Posted Jan 08, 2021 - 01:16 UTC
Monitoring
We're working with vendor support to further investigate.
Posted Jan 07, 2021 - 20:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 19:55 UTC
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 19:14 UTC
This incident affected: GCP Iowa (us-central1) (Elasticsearch connectivity: GCP us-central1, Kibana connectivity: GCP us-central1, APM connectivity: GCP us-central1, App Search connectivity: GCP us-central1, Enterprise Search connectivity: GCP us-central1).