Connectivity issues with proxies in GCP (europe-west1)
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 04, 2018 - 07:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 04, 2018 - 07:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 04, 2018 - 07:27 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 04, 2018 - 07:25 UTC