Billing Information is currently unavailable

Incident Report for ESS (Public)

Resolved

Service is fully functional & stable now. If you are still seeing issues with the Billing pages in the Elastic Cloud UI please contact support to open a case.
Posted Dec 13, 2022 - 23:26 UTC

Monitoring

We've implemented a configuration fix for this and we're monitoring the service. All billing information should be visible now. We'll update again in an hour.
Posted Dec 13, 2022 - 22:37 UTC

Update

We're continuing to investigate this issue. We'll update again in an hour.
Posted Dec 13, 2022 - 21:38 UTC

Investigating

We are currently investigating an issue that has rendered the Billing Information on the Overview, Usage and History pages unavailable.
We will provide an update within the next one hour
Posted Dec 13, 2022 - 20:30 UTC