Some Deployment Performance Metrics Are Unavailable
Incident Report for ESS (Public)
Resolved
The fix has been deployed to all regions and performance metrics should be visible again. We now consider this issue resolved.
Posted Jul 22, 2020 - 20:57 UTC
Identified
We've rolled out a fix to a handful of regions and confirmed performance metrics are visible again. The remaining regions are in progress and we should have an update in 2 hours.
Posted Jul 22, 2020 - 20:24 UTC
Investigating
We have tested a partial fix and have started restoring some of the metrics in AWS us-east-1 and eu-west-1. Some other regions are still impacted and we're continuing to investigate. We'll provide an update within the next 3 hours.
Posted Jul 22, 2020 - 17:14 UTC
Identified
Since July 21 15:30 UTC some performance metrics for clusters have been unavailable in the user console under Deployment->[Deployment Name]->Metrics. We've identified the issue and are working on a fix. We'll provide an update on the status in 1 hour.
Posted Jul 22, 2020 - 15:47 UTC
This incident affected: Global services (Cloud console).