Unable to subscribe AWS Marketplace Elasticsearch Service
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 04:31 UTC
Identified
We have identified an issue with AWS Marketplace users subscribing to Elasticsearch Service. Existing users can continue to access their deployments. We are currently working on fixing the issue. Update will be provided within 3 hours.
Posted Jul 23, 2020 - 01:38 UTC
This incident affected: Global services (AWS Marketplace).