Azure South Africa North network connectivity issues
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 19:50 UTC
Update
This incident has been resolved.
Posted Jun 21, 2023 - 19:40 UTC
Update
Deployment orchestration (Create/Edit/Restart/Delete) operations are now working on azure-southafricanorth. We will continue monitoring and close the incident in an hour if nothing new is discovered.
Posted Jun 21, 2023 - 18:47 UTC
Update
We have identified the root cause of the issue and we are working on a fix. Next update in an hour.
Posted Jun 21, 2023 - 18:17 UTC
Update
We are continuing to investigate this issue.
We will post an update in an hour.
Posted Jun 21, 2023 - 16:57 UTC
Update
We are continuing to investigate this issue.
We will post an update in an hour.
Posted Jun 21, 2023 - 15:33 UTC
Update
We are continuing to investigate this issue.
We will post an update in an hour.
Posted Jun 21, 2023 - 14:20 UTC
Investigating
We are investigating some network connectivity issues between our backend infrastructure and Azure South Africa North region.
Access to existing clusters should remain operational but they may impact create/update/delete operations on deployments of that specific region.
Posted Jun 21, 2023 - 13:12 UTC
This incident affected: Azure johannesburg (azure-southafricanorth) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southafricanorth).