Azure West US2 coordination layer instability
Incident Report for ESS (Public)
Resolved
We've completed migration of a coordination layer. We have been monitoring the situation since and have seen no further issues, and as such we're marking it as resolved.
Posted Apr 07, 2021 - 00:25 UTC
Monitoring
We were able to stabilize coordination layer ensemble. Currently we are working on a migration of a coordination layer members to faster storage. We are monitoring the situation and will update status in case of any issue.
Posted Apr 06, 2021 - 22:57 UTC
Identified
We are observing an issue with our coordination layer in Azure West US2. Access to management console for this region is currently impaired and deployment changes may not be performed.
There are no general cluster connectivity issues.
Posted Apr 06, 2021 - 22:31 UTC
This incident affected: Azure Washington (azure-westus2) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westus2).