AWS us-east-1 coordination layer slowness
Incident Report for ESS (Public)
Resolved
Situation is stable, incident is resolved now.
Posted Oct 21, 2020 - 12:03 UTC
Monitoring
We are observing improvement in Cloud console performance after restart of deployment hosts layer in AWS us-east-1 region. We will continue to monitor the situation.
Posted Oct 21, 2020 - 04:59 UTC
Update
We are continue to investigate an issue. Meanwhile users may experience slowness during create/update deployments in AWS us-east-1 region and delays in UI updates.
Posted Oct 21, 2020 - 04:19 UTC
Investigating
We are observing coordination layer slowness in AWS US-EAST-1 region. We are currently investigating the issue.
Posted Oct 21, 2020 - 03:51 UTC
This incident affected: Global services (Cloud console) and AWS N. Virginia (us-east-1) (Deployment hosts: AWS us-east-1, Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1).