Unable to create clusters in GCP us-central1
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 08, 2018 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 08, 2018 - 01:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 08, 2018 - 01:46 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 08, 2018 - 01:44 UTC