Delay in visibility of new deployments in cloud console.
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 18:31 UTC
Identified
The process that updates the data has worked through the delayed queue and clusters are now showing up in the cloud console. We're monitoring the queues now and will update this status page within the next hour.
Posted Apr 23, 2020 - 17:42 UTC
Investigating
We've received alerts that newly created deployments are not immediately visible in the cloud console. Creation and connectivity are working successfully, only visibility to the deployments through the console is impacted.
Posted Apr 23, 2020 - 17:03 UTC
This incident affected: Global services (Cloud console).