New deployment creation failures in GCP us-central1
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted May 19, 2022 - 04:15 UTC
Monitoring
We've applied a fix and deployment creation should now succeed. We're monitoring the situation for stability.
Posted May 19, 2022 - 00:43 UTC
Investigating
We are investigating issues with connectivity when creating new deployments in GCP us-central1. Create process stops at creating Enterprise Search with "Some instances are not running". Other providers/regions and existing deployments are not impacted.
Posted May 18, 2022 - 21:16 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).