Issue impacting services running in GCP us-central1

Incident Report for Elastic Cloud (Public)

Resolved

This issue has been resolved.
Posted Sep 01, 2026 - 20:05 UTC

Monitoring

We are seeing signs of recovery for services in GCP us-central1 impacted by an upstream CSP issue.  We are continuing to monitor the situation and will provide updates as they become available.
Posted Sep 01, 2026 - 16:22 UTC

Update

An ongoing upstream CSP issue is impacting services running in GCP us-central1. This includes, but is not limited to Elastic Cloud Hosted and Serverless projects in the region and our Docker Registry service. We are continuing to monitor the situation and will provide updates when they are available.
Posted Sep 01, 2026 - 16:15 UTC

Identified

An ongoing issue is impacting services running in GCP us-central1.  This includes, but is not limited to Elastic Cloud Hosted and Serverless projects in the region and our Docker Registry service.  We are continuing to monitor the situation and will provide updates when they are available.
Posted Sep 01, 2026 - 15:51 UTC

Investigating

We are currently investigating an issue impacting services running in GCP us-central1.  We will provide additional updates as we learn more about the scope of impact.
Posted Sep 01, 2026 - 15:18 UTC
This incident affected: GCP - Iowa (us-central1) (GCP Infrastructure Health), GCP Iowa (us-central1) (GCP Infrastructure health: us-central1), and Global services (Elastic Docker Registry).