Deployment Orchestration issues in Azure - westeurope
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 13:05 UTC
Update
After observing sustained stability across our coordination services in the affected region this incident has been resolved.
Posted Jun 15, 2020 - 13:05 UTC
Monitoring
Our engineers have successfully restored the coordinating ensemble, and we have restored functionality in the affected region (Azure -westeurope).

Customer access to deployment orchestation functionality has been restored. You should be able to create/delete/edit your deployments in this region.

We will continue to monitor stability and provide further updates within an hour.
Posted Jun 15, 2020 - 12:18 UTC
Identified
Our engineers have identified a problem with the coordinating ensemble in the affected region, and are working towards a resolution. This involves auditing the state and availability of the ensemble, and ensuring recovery without any loss of transactions.

Further updates will be posted with the next hour.
Posted Jun 15, 2020 - 11:34 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2020 - 11:18 UTC
Investigating
We have been alerted to an issue with our control plane components in our Azure - westeurope region. Customer will not be able to perform any cluster orchestration tasks on deployments in this region. Our engineers are investigating the problems, and we will post updates within the next hour.
Posted Jun 15, 2020 - 11:13 UTC
This incident affected: Azure Netherlands (azure-westeurope) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westeurope).