Issues to create new trial deployments with APM in our GCP regions
Incident Report for ESS (Public)
Resolved
We have deployed and verified a fix for this issue.
Posted Aug 19, 2021 - 15:55 UTC
Identified
We've identified an issue with the creation of new trial deployments with APM in our GCP regions. Disabling APM in the deployment creation page will allow you to work around the issue.

Creation of new deployments with APM for paying customers is not affected.

We're currently working on testing a fix and deploying it. We'll update this status page when this deployment is complete.
Posted Aug 19, 2021 - 13:46 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).