Access problems in eu-central-1
Incident Report for Elastic Cloud
Resolved
We have established that connectivity to our Frankfurt eu-central-1 region has been restored - all customers should have full access and functionality at this time.

This outage resulted from a misconfiguration of a code feature-flag which caused a core traffic routing service to become overwhelmed during a routine release cycle.
Once identified, we were able to quickly re-deploy the code with the correct configuration.

This incident is now resolved. Thank you for your patience as we investigated and resolved this issue.
Posted 4 months ago. Apr 25, 2019 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 25, 2019 - 11:27 UTC
Identified
We have identified the problem and currently deploying a fix.
Posted 4 months ago. Apr 25, 2019 - 11:04 UTC
Investigating
Some users may be experiencing connectivity issues to deployments, especially Kibana, in the EU-Central-1 Frankfurt Region. We are currently investigating these reports and are working to restore connectivity.
Posted 4 months ago. Apr 25, 2019 - 10:41 UTC
This incident affected: AWS Frankfurt (eu-central-1) (Cluster Connectivity: AWS eu-central-1, Kibana Connectivity: AWS eu-central-1).