Issue with retired proxy layer in europe-west1
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 31, 2018 - 16:11 UTC
Monitoring
We are monitoring a connectivity issue with a number of retired proxy servers in europe-west1. Production traffic has not been affected.
Posted 14 days ago. Oct 31, 2018 - 13:33 UTC
This incident affected: GCP europe-west1 (Cluster Connectivity: GCP europe-west1).