Constrained deployment capacity in Azure Regions
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 03:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 03:43 UTC
Investigating
We are currently investigating an issue that impairs deployment creation in Azure regions
Customers attempting to create new deployments in Azure regions may face errors especially for larger cluster sizes.

Next update within an hour.
Posted Nov 11, 2020 - 02:52 UTC