Issues creation of new deployments and accessing Cloud Console
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 15:14 UTC
Monitoring
We have identified the issue and rolled back a code update that was causing it. Creating new deployments and accessing the Cloud console on the affected regions is now working again. We are monitoring the situation and will provide an update within the next hour.
Posted Feb 19, 2020 - 14:21 UTC
Investigating
We are currently investigating an issue with the coordination layer in Azure Tokyo and GCP London (europe-west2) regions that started after rolling out a new version. Customers will experience issues creating new deployments and accessing the Cloud console of their existing deployments on the affected regions. Access to existing deployments is not affected. We will provide an update within 30 minutes.
Posted Feb 19, 2020 - 13:22 UTC
This incident affected: GCP London (europe-west2) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west2) and Azure Tokyo (azure-japaneast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-japaneast).