New user signups to cloud.elastic.co failing
Incident Report for ESS (Public)
Resolved
User signups were impacted from 1340 UTC to 1515 UTC, and are now working as expected. If you were one of the small number of users who ran into errors while signing up during that period, we’re sorry about that! Please try to sign up again.
Posted Aug 11, 2021 - 16:17 UTC
Identified
We have rolled out a fix. New user signups are currently working again. Unfortunately, any user who tried to sign up from 1340 UTC until 1515 UTC will not be able to sign up using the same email address. We are currently working to fix those users.
Posted Aug 11, 2021 - 15:33 UTC
Investigating
New user signups (including trial users) on cloud.elastic.co are failing and returning an error to the user beginning at approximately 1340 UTC. We are investigating and will update within the hour.
Posted Aug 11, 2021 - 14:45 UTC
This incident affected: Global services (Cloud console).