Connectivity issues in GCP
Incident Report for ESS (Public)
Resolved
The GCP networking incident has been resolved and all connectivity to Elastic Cloud has returned to normal.
Posted Mar 17, 2021 - 18:29 UTC
Update
We are still seeing intermittent latency spikes and errors in GCP regions. Google is still working on the networking issue. We will update again in one hour.
Posted Mar 17, 2021 - 18:18 UTC
Identified
We are seeing intermittent latency spikes and errors in GCP regions in our proxy layers due to a Google networking issue that began approximately 1 hour ago. This is impacting approximately 10 - 15% of traffic in GCP deployments. We are monitoring and working with GCP to resolve the issue. We will update in one hour.
Posted Mar 17, 2021 - 16:49 UTC
This incident affected: GCP Montreal (northamerica-northeast1) (Elasticsearch connectivity: GCP northamerica-northeast1, APM connectivity: GCP northamerica-northeast1, Kibana connectivity: GCP northamerica-northeast1, App Search connectivity: GCP northamerica-northeast1, Enterprise Search connectivity: GCP northamerica-northeast1), GCP South Carolina (us-east1) (APM connectivity: GCP us-east1, Elasticsearch connectivity: GCP us-east1, Kibana connectivity: GCP us-east1, Enterprise Search connectivity: GCP us-east1, App Search connectivity: GCP us-east1), GCP Sao Paulo (southamerica-east1) (APM connectivity: GCP southamerica-east1, Elasticsearch connectivity: GCP southamerica-east1, Kibana connectivity: GCP southamerica-east1, Enterprise Search connectivity: GCP southamerica-east1, App Search connectivity: GCP southamerica-east1), GCP N. Virginia (us-east4) (Elasticsearch connectivity: GCP us-east4, APM connectivity: GCP us-east4, Kibana connectivity: GCP us-east4, Enterprise Search connectivity: GCP us-east4, App Search connectivity: GCP us-east4), GCP Sydney (australia-southeast1) (Kibana connectivity: GCP australia-southeast1, Elasticsearch connectivity: GCP australia-southeast1, APM connectivity: GCP australia-southeast1, Enterprise Search connectivity: GCP australia-southeast1, App Search connectivity: GCP australia-southeast1), GCP Finland (europe-north1) (Elasticsearch connectivity: GCP europe-north1, Kibana connectivity: GCP europe-north1, APM connectivity: GCP europe-north1, App Search connectivity: GCP europe-north1, Enterprise Search connectivity: GCP europe-north1), GCP Tokyo (asia-northeast1) (Kibana connectivity: GCP asia-northeast1, APM connectivity: GCP asia-northeast1, Elasticsearch connectivity: GCP asia-northeast1, Enterprise Search connectivity: GCP asia-northeast1, App Search connectivity: GCP asia-northeast1), GCP Singapore (asia-southeast1) (Kibana connectivity: GCP asia-southeast1, APM connectivity: GCP asia-southeast1, Elasticsearch connectivity: GCP asia-southeast1, App Search connectivity: GCP asia-southeast1, Enterprise Search connectivity: GCP asia-southeast1), GCP Netherlands (europe-west4) (APM connectivity: GCP europe-west4, Elasticsearch connectivity: GCP europe-west4, Kibana connectivity: GCP europe-west4, Enterprise Search connectivity: GCP europe-west4, App Search connectivity: GCP europe-west4), GCP Taiwan (asia-east1) (APM connectivity: GCP asia-east1, Kibana connectivity: GCP asia-east1, Elasticsearch connectivity: GCP asia-east1, App Search connectivity: GCP asia-east1, Enterprise Search connectivity: GCP asia-east1), GCP Mumbai (asia-south1) (Elasticsearch connectivity: GCP asia-south1, Kibana connectivity: GCP asia-south1, APM connectivity: GCP asia-south1, Enterprise Search connectivity: GCP asia-south1, App Search connectivity: GCP asia-south1), GCP London (europe-west2) (APM connectivity: GCP europe-west2, Kibana connectivity: GCP europe-west2, Elasticsearch connectivity: GCP europe-west2, App Search connectivity: GCP europe-west2, Enterprise Search connectivity: GCP europe-west2), GCP Frankfurt (europe-west3) (Elasticsearch connectivity: GCP europe-west3, Kibana connectivity: GCP europe-west3, APM connectivity: GCP europe-west3, App Search connectivity: GCP europe-west3, Enterprise Search connectivity: GCP europe-west3), GCP Belgium (europe-west1) (Kibana connectivity: GCP europe-west1, APM connectivity: GCP europe-west1, Elasticsearch connectivity: GCP europe-west1, App Search connectivity: GCP europe-west1, Enterprise Search connectivity: GCP europe-west1), GCP Oregon (us-west1) (Elasticsearch connectivity: GCP us-west1, Kibana connectivity: GCP us-west1, APM connectivity: GCP us-west1, App Search connectivity: GCP us-west1, Enterprise Search connectivity: GCP us-west1), and GCP Iowa (us-central1) (Elasticsearch connectivity: GCP us-central1, Kibana connectivity: GCP us-central1, APM connectivity: GCP us-central1, App Search connectivity: GCP us-central1, Enterprise Search connectivity: GCP us-central1).