Azure uksouth-2 unavailable
Incident Report for ESS (Public)
Resolved
Elastic Cloud in Azure uksouth-2 zone is operating normally.
Posted Sep 15, 2020 - 02:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 23:01 UTC
Update
Azure Engineers have finished bringing the Storage and Compute devices back online for Elastic Cloud fleet. At this point, the deployments in the region should be operating normally. We are monitoring the situation, and there will be no further updates provided at this time.
Posted Sep 14, 2020 - 21:52 UTC
Update
Based on latest updates from Azure, customers impacted by this outage are advised to activate their service continuity plans and/or migrate their services to other availability zones in the region. Azure Engineers are making progress on bringing the Storage and Compute devices back online. We are monitoring the progress and ensuring the deployments on the recovered Compute devices are operating normally. Next update will be provided in two hours.
Posted Sep 14, 2020 - 21:16 UTC
Update
Based on latest updates from Azure, customers impacted by this outage are advised to activate their service continuity plans and/or migrate their services to other availability zones in the region. Azure Engineers are making progress on bringing the Storage and Compute devices back online. We are monitoring the progress and ensuring the deployments on the recovered Compute devices are operating normally. Next update will be provided in an hour.
Posted Sep 14, 2020 - 20:00 UTC
Update
Based on latest updates from Azure, customers impacted by this outage are advised to activate their service continuity plans and/or migrate their services to other availability zones in the region. Azure Engineers have addressed the underlying issue and began structured procedure to restore full availability in the region. We will not be migrating 2 zone deployments out of uksouth-2 at this time. Next update will be provided in an hour.
Posted Sep 14, 2020 - 18:41 UTC
Update
Based on latest updates from Azure, customers impacted by this outage are advised to activate their service continuity plans and/or migrate their services to other availability zones in the region. Azure Engineers are working with high urgency on the fix. We have started migrating 2 zone deployments out of uksouth-2 to restore full availability of those deployments. Next update will be provided in an hour.
Posted Sep 14, 2020 - 17:39 UTC
Update
Azure Engineers are working with high urgency on the fix. We have moved non-HA deployments out of uksouth-2 zone, restoring from latest snapshot, to recover availability of those deployments. Next update will be provided in an hour.
Posted Sep 14, 2020 - 16:39 UTC
Update
Azure engineers continue to investigate the issue. Next update will be provided in 1 hour.
Posted Sep 14, 2020 - 15:32 UTC
Identified
Azure engineers continue to investigate the issue. Connectivity to all Kibana deployments in uksouth-2 should be restored. We will provide another update in 30 minutes.
Posted Sep 14, 2020 - 15:02 UTC
Investigating
Due to network issues in Azure uksouth region, we are experiencing a complete loss of uksouth-2 zone in Elastic Cloud since approximately 13:50 UTC. Any non-HA deployments in that zone are unavailable. Plan changes or creation of new deployments could fail. HA deployments, and the platform operation are not affected. We are investigating further and monitoring Azure incident. The next update will be provided in 30 minutes
Posted Sep 14, 2020 - 14:28 UTC
This incident affected: Azure London (azure-uksouth) (Deployment hosts: Azure azure-uksouth, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-uksouth, APM connectivity: Azure azure-uksouth, Kibana connectivity: Azure azure-uksouth, Elasticsearch connectivity: Azure azure-uksouth).