Delayed logs in AWS us-east-1
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 13:35 UTC
Monitoring
We have identified the root cause for delays in ingestion of Elasticsearch monitoring data (logs) in AWS us-east-1 and applied mitigation. We observe improvement in terms of delays in logs UI on Elastic Cloud Console.

We continue to monitor the situation and will provide an update in next hour.
Posted Nov 26, 2020 - 12:47 UTC
Identified
We have identified the root cause for delays in ingestion of Elasticsearch monitoring data (logs) in AWS us-east-1 and applied mitigation. We observe improvement in terms of delays in logs UI on Elastic Cloud Console.

We continue to monitor the situation and will provide an update in next hour.
Posted Nov 26, 2020 - 12:45 UTC