Unable to create some deployment types
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 05:53 UTC
Identified
We have identified the issue and remediated it for AWS and GCP. We are still working on fixing Azure. We will update in one hour.
Posted Sep 16, 2020 - 05:23 UTC
Investigating
We are experiencing an issue with deployment creation after an update. New Observability and Security deployments are unable to be created from their respective templates, but Elastic Stack and Enterprise Search deployment creation is functional. Existing deployments are not impacted. We are currently investigating and will update in one hour.
Posted Sep 16, 2020 - 04:45 UTC
This incident affected: Global services (Cloud console).