Deployment state changes not reflected in user console
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 23:10 UTC
Monitoring
We have identified an issue with one of our backend host message queues, which has been mitigated.
All newly created deployments should now be visible in the cloud console deployment listing for all customers.

The situation is being monitored for stability.
Posted Sep 28, 2021 - 22:22 UTC
Identified
We have identified the source of the issue and are currently working on mitigating the problem. We will have another update on the status of the mitigation within the next 60 minutes.
Posted Sep 28, 2021 - 21:25 UTC
Update
We have determined the issue is stemming from a back end indexing service, however we're still investigating the primary cause in order to figure out the best course of action for mitigation. Another update will follow in 60 minutes or less.
Posted Sep 28, 2021 - 21:01 UTC
Investigating
We are currently investigating an issue with our control plane not properly reflecting deployment state changes in the user console. Any successful changes performed on deployments will take effect, however the console view is not updating to reflect them in kind. We will have another update on the situation in 60 minutes.
Posted Sep 28, 2021 - 20:13 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).