Intermittent cluster change and/or provisioning failure
Incident Report for Elastic Cloud
Resolved
After monitoring we have seen no further issues and this incident is now resolved. Thank you for your patience as we investigated and resolved this issue.
Posted 5 months ago. Mar 22, 2019 - 19:31 UTC
Monitoring
This issue has been resolved and we are currently monitoring.

We had identified a problem fetching images from our upstream container provider, but the upstream issues have been resolved.

If you had any failed attempts to create a new deployment or change an existing deployment in the last hour, you should be able to perform those actions now.
Posted 5 months ago. Mar 22, 2019 - 18:27 UTC
Identified
A small percentage of customers may experience delays or failures when provisioning new deployments or attempting to make configuration changes to current deployments.
Posted 5 months ago. Mar 22, 2019 - 17:49 UTC
This incident affected: Cluster Management (Cluster Orchestration).