Emails from watches, new sign-ups, and password resets delayed
Incident Report for ESS (Public)
Resolved
Emails are processing normally.
Posted Jul 01, 2021 - 17:31 UTC
Monitoring
We have pushed out the fix and are monitoring. Email events are being processed.
Posted Jul 01, 2021 - 17:05 UTC
Investigating
We are investigating an issue of a backend supporting service that may delay emails from watches, new sign-ups, and password resets.
Posted Jul 01, 2021 - 16:33 UTC
This incident affected: Global services (Watcher email actions, Email notifications).