Deployments issue in GCP europe-west-3
Incident Report for Elastic Cloud
Resolved
We have successfully applied a patch to remove extra entries listed for the same deployment that affected a small subset of users.The incident is now considered resolved. If you see any additional issues on your end please don't hesitate to reach out to our support team and we would like to thank you for your patience during this!
Posted Mar 31, 2020 - 05:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2020 - 05:27 UTC
Update
Our development team has created a patch candidate to remove the extra entries listed for the same deployment that affects a small subset of users. We will soon test this patch before applying it to the affected deployments. We will provide an update in the next 4 hours. Thank you for your patience.
Posted Mar 31, 2020 - 01:32 UTC
Identified
At this point, deployments should be visible in the user console again although for a small subset of users there might be extra entries listed for the same deployment. There was no additional creation of recourses and thus no extra charges. We're working to clean up the extra references and will provide an update in 2 hours. Thank you for your patience.
Posted Mar 30, 2020 - 23:24 UTC
Update
Cluster availability is not impacted, but a subset of deployments are not visible or searchable in the user console in the GCP europe-west3 region.

We'll continue investigating and will provide an update on our progress in 1 hour.
Posted Mar 30, 2020 - 21:57 UTC
Investigating
We're investigating an issue with deployments in GCP in the europe-west-3 region. Engineers are still determining impact, but we'll continue the investigation and provide an update in 30 minutes.
Posted Mar 30, 2020 - 21:23 UTC
This incident affected: GCP Frankfurt (europe-west3) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west3).