AWS us-east-1 EBS outage
Incident Report for Elastic Cloud
Resolved
AWS has resolved the incident. We have confirmed the vast majority of the clusters have been successfully migrated to other hosts, and we will be monitoring the few rare cases that haven't yet in the following hours, following our common procedures. It's not unusual for resource constrained or misconfigured deployments to need assistance in migrating. We're considering the incident resolved at this time.
Posted 20 days ago. Aug 31, 2019 - 20:53 UTC
Update
We're still monitoring the situation as the incident on the AWS side is not yet resolved.
Posted 21 days ago. Aug 31, 2019 - 19:09 UTC
Monitoring
We're monitoring the situation with AWS as we continue to monitor migrations on a small number of remaining impacted deployments.
Posted 21 days ago. Aug 31, 2019 - 17:49 UTC
Investigating
Investigating the impact of the AWS outage in us-east-1. We're seeing a low percentage of impacted hosts. HA clusters should not be impacted, and workloads are being migrated automatically from impacted hosts
Posted 21 days ago. Aug 31, 2019 - 17:10 UTC
This incident affected: AWS N. Virginia (us-east-1) (AWS EC2 Health: us-east-1, Deployment hosts: AWS us-east-1).