Azure eastus2-1 Interruption
Incident Report for ESS (Public)
Resolved
All affected deployments have been migrated to new infrastructure. This incident is resolved.
Posted Mar 30, 2021 - 01:27 UTC
Update
We're still migrating instances to new infrastructure. Another update will be provided in 1 hour.
Posted Mar 29, 2021 - 23:56 UTC
Update
We're still migrating instances to new infrastructure. Another update will be provided in 30 minutes.
Posted Mar 29, 2021 - 23:09 UTC
Update
We are continuing to migrate instances to the new infrastructure. Another update will be provided in 30 minutes.
Posted Mar 29, 2021 - 22:28 UTC
Identified
We identified an issue while rotating highcpu instances that may have made some deployment instances not healthy. Impact is minimal if you are running an HA configuration using the highcpu type. Deployments that are non-HA would have seen disruption if your instance is located in eastus2-1 and use highcpu instances. We're working on scaling out additional infrastructure to mitigate. We will provide another update in 30 minutes.
Posted Mar 29, 2021 - 21:46 UTC
This incident affected: Azure Virginia (azure-eastus2) (Elasticsearch connectivity: Azure azure-eastus2, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus2, APM connectivity: Azure azure-eastus2, Deployment hosts: Azure azure-eastus2, Deployment snapshots: Azure azure-eastus2, Kibana connectivity: Azure azure-eastus2, App Search connectivity: Azure azure-eastus2, Enterprise Search connectivity: Azure azure-eastus2).