Azure environment - intermittent DNS problems
Incident Report for ESS (Public)
Resolved
Our monitoring shows no connectivity issues for the last couple of hours. We are marking this one as resolved.
In case you face connectivity issues with your deployment, please contact our support.
Posted May 20, 2021 - 10:12 UTC
Monitoring
We observed today (starting at 6:51 UTC) problems with Azure DNS accessibility. This lasted for about 20 minutes and it has affected access to deployments in Azure environment. Currently the problem looks to be gone but we will continue monitoring the situation.
Posted May 20, 2021 - 07:59 UTC
This incident affected: Azure Singapore (azure-southeastasia) (Elasticsearch connectivity: Azure azure-southeastasia, Kibana connectivity: Azure azure-southeastasia), Azure Washington (azure-westus2) (Elasticsearch connectivity: Azure azure-westus2, Kibana connectivity: Azure azure-westus2), Azure New South Wales (azure-australiaeast) (Elasticsearch connectivity: Azure azure-australiaeast, Kibana connectivity: Azure azure-australiaeast), Azure Virginia (azure-eastus2) (Elasticsearch connectivity: Azure azure-eastus2, Kibana connectivity: Azure azure-eastus2), Azure Tokyo (azure-japaneast) (Elasticsearch connectivity: Azure azure-japaneast, Kibana connectivity: Azure azure-japaneast), Azure Iowa (azure-centralus) (Kibana connectivity: Azure azure-centralus, Elasticsearch connectivity: Azure azure-centralus), Azure Virginia (azure-eastus) (Kibana connectivity: Azure azure-eastus, Elasticsearch connectivity: Azure azure-eastus), Azure Texas (azure-southcentralus) (Kibana connectivity: Azure azure-southcentralus, Elasticsearch connectivity: Azure azure-southcentralus), Azure London (azure-uksouth) (Kibana connectivity: Azure azure-uksouth, Elasticsearch connectivity: Azure azure-uksouth), Azure Netherlands (azure-westeurope) (Elasticsearch connectivity: Azure azure-westeurope, Kibana connectivity: Azure azure-westeurope), and Azure Ireland (azure-northeurope) (Kibana connectivity: Azure azure-northeurope, Elasticsearch connectivity: Azure azure-northeurope).