Customers may see errors viewing some deployments in cloud.elastic.co
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 28 days ago. Oct 17, 2018 - 18:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Oct 17, 2018 - 13:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Oct 17, 2018 - 11:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Oct 17, 2018 - 11:13 UTC
This incident affected: Cluster Management (Cluster Management Console Service).