Availability problems within AWS eu-central-1c Availability Zone
Incident Report for Elastic Cloud
Resolved
Final affected clusters have been restored. This incident is resolved.
Posted Nov 12, 2019 - 13:08 UTC
Update
Most of affected clusters have been restored. We're working on the remaining clusters and will have them restored as soon as possible.
Posted Nov 12, 2019 - 11:12 UTC
Monitoring
We are working to remediate a problem that occurred in AWS Frankfurt. A total of 10 clusters have unhealthy nodes causing degraded performance and 2% of single Kibana deployments may be affected. We will post more information as we work through the issue.
Posted Nov 12, 2019 - 09:33 UTC
Identified
We're monitoring an AWS incident related to networking connectivity within eu-central-1c Availability Zone.
Currently we are working on adding additional capacity to move impacted nodes on healthy virtual instances.
Customers may still be experiencing issues connecting to deployments, which may result in timeouts or connection errors when accessing Kibana, Elasticsearch or APM instances with single AZ setup within eu-central-1c.
We will update this incident within the next 40 minutes or as the situation changes.
Posted Nov 12, 2019 - 08:44 UTC
Investigating
We're experiencing networking availability problems within AWS eu-central-1 region eu-central-1c Availability Zone. This incident is causing instability within underlying cloud coordination components, and has caused some customer deployment nodes to become unresponsive.

It's likely this incident will be causing deployment connectivity issues with customer deployments. We're currently investigating the impact on cluster connectivity.
Posted Nov 12, 2019 - 08:06 UTC
This incident affected: AWS Frankfurt (eu-central-1) (Kibana connectivity: AWS eu-central-1, Elasticsearch connectivity: AWS eu-central-1).