Investigating some instability post-code release
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 23 days ago. Oct 22, 2018 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Oct 22, 2018 - 15:45 UTC
Investigating
We are currently investigating this issue.
Posted 23 days ago. Oct 22, 2018 - 14:23 UTC
This incident affected: Cluster Management (Cluster Management Console Service).