Experiencing issues with provisioning new capacity in some AWS regions
Incident Report for ESS (Public)
Resolved
We have pushed a fix and we can now provision new capacity. The issue is resolved at this time. Please reach out to support if you have any further issues.
Posted Feb 02, 2021 - 11:46 UTC
Identified
We have identified an issue when provisioning a new capacity in the following AWS regions: sa-east-1, ap-northeast-1, ap-southeast-1, ap-southeast-2, eu-west-1, us-west-1, us-west-2, us-east-1. We are working on a fix.
This may affect your ability to increase the size of your cluster, existing clusters are not affected.
We will post an update in 1 hour.
Posted Feb 02, 2021 - 11:23 UTC
This incident affected: AWS Tokyo (ap-northeast-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-northeast-1), AWS Ireland (eu-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-1), AWS Sydney (ap-southeast-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-2), AWS Oregon (us-west-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-2), AWS N. California (us-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-1), AWS São Paulo (sa-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS sa-east-1), AWS Singapore (ap-southeast-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-1), and AWS N. Virginia (us-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1).