GCP Iowa - Investigating Service Disruption
Incident Report for ESS (Public)
Resolved
This incident has been resolved and all services in GCP Iowa (us-central1) are back operational.
Posted May 17, 2023 - 18:07 UTC
Update
We are continuing to monitor for any further issues.
Posted May 17, 2023 - 16:37 UTC
Monitoring
We have identified the issue in GCP Iowa (us-central1) and implemented a solution to address it. At this time, the issue has been resolved, and we are actively monitoring the situation to ensure stability and prevent any recurrence. We will post an update in one hour, or sooner if there is a change in status.
Posted May 17, 2023 - 16:36 UTC
Investigating
We have detected connectivity issues with GCP Iowa (us-central1) impacting new or recently modified deployments. Our teams are engaged in identifying the cause so that service can be restored. We will post an update in one hour, or sooner if there is a change in status.
Posted May 17, 2023 - 15:28 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1, Elasticsearch connectivity: GCP us-central1, Kibana connectivity: GCP us-central1, APM connectivity: GCP us-central1, App Search connectivity: GCP us-central1, Enterprise Search connectivity: GCP us-central1).