no transport client connectivity in AWS ap-southeast-2
Incident Report for ESS (Public)
Resolved
The incident was remediated.
Posted Jun 05, 2020 - 14:49 UTC
Identified
We've identified region-wide connectivity problem for transport clients (no HTTP clients issues). Issue is related to the recent maintenance work, and is being currently remediated. Next update will be posted within 1.5h.
Posted Jun 05, 2020 - 13:47 UTC
This incident affected: AWS Sydney (ap-southeast-2) (Elasticsearch connectivity: AWS ap-southeast-2).