Users may be experiencing slowness in the Elastic Cloud Console
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 03, 2018 - 00:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Nov 02, 2018 - 21:55 UTC
Investigating
We are currently investigating this issue.
Posted 11 days ago. Nov 02, 2018 - 20:52 UTC