Stale Cache in GCP us-west1
Incident Report for ESS (Public)
Resolved
We've corrected the stale caches and the region is fully operational again.
Posted Mar 23, 2022 - 23:17 UTC
Update
Remediation remains in progress. Some UI views may still be out of date. Connectivity issues to Kibana instances is now fully resolved. We'll update again within an hour.
Posted Mar 23, 2022 - 22:33 UTC
Identified
We've discovered some stale data caches in the gcp-us-west1 region. Some UI views may not show recent changes, and some Kibana instances may be intermittently unavailable until resolved. We'll update again within an hour.
Posted Mar 23, 2022 - 21:38 UTC
This incident affected: Global services (Cloud console) and GCP Oregon (us-west1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-west1, Kibana connectivity: GCP us-west1).