Delayed log delivery in azure-centralus
Incident Report for ESS (Public)
Resolved
This incident has been resolved. All logs and metrics are now available.
Posted Dec 09, 2020 - 00:57 UTC
Investigating
We are currently experiencing an issue in azure-centralus which is delaying the delivery of logs and metrics to customers. This only impacts deployment logs and metrics and should not affect any ingestion in customer deployments. We are currently investigating and we will update as new information becomes available.
Posted Dec 09, 2020 - 00:05 UTC
This incident affected: Azure Iowa (azure-centralus) (Deployment metrics: Azure azure-centralus, Deployment logging: Azure azure-centralus).